在线检测未来函数

KDJ操盘之探底宝选股指标公式

来源:Internet,编辑:股旁网,2023-01-19

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

TDB_1:=IF(NAMELIKE(1),0,1);
TDB_2:=IF(NAMELIKE(2),0,1);
TDB_3:=IF(CODELIKE(3),0,1);
TDB_4:=TDB_1 AND TDB_2 AND TDB_3;
TDB_5:=ma(CLOSE,60);
TDB_6:=(CLOSE-TDB_5)/TDB_5*100;
TDB_7:=LLV(LOW,21);
TDB_8:=HHV(HIGH,21);
TDB_9:=EMA((CLOSE-TDB_7)/(TDB_8-TDB_7)*100,5);
TDB_10:=EMA((CLOSE-TDB_7)/(TDB_8-TDB_7)*50,13);
TDB_11:=crOSS(TDB_9,TDB_10);
TDB_12:=TDB_11=1;
TDB_13:=AMOUNT/vol;
TDB_14:=LOW<TDB_13*0.9;
TDB_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
TDB_16:=LOW<MA(CLOSE,5)*0.921;
TDB_17:=VOL<MA(VOL,5)*1.5;
TDB_18:=SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,3,1);
TDB_19:=TDB_18<50;
TDB_20:=TDB_12 OR (TDB_14 AND TDB_15 AND TDB_16 AND TDB_17);
TDB_21:=TDB_4 AND TDB_19 AND TDB_20;
探底宝:TDB_21 AND TDB_6<(-20) AND TDB_4;

KDJ操盘之探底宝选股指标公式

相关文章