在线检测未来函数

KDJ操盘之抄底宝选股指标公式

来源:Internet,编辑:股旁网,2023-01-19

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

CDB_1:=(CLOSE-ma(CLOSE,6))/MA(CLOSE,6)*100;
CDB_2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
CDB_3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,11)*100;
CDB_4:=CDB_1<-10 AND CDB_2<=-10 AND CDB_3<0;
CDB_5:=EMA(CLOSE,12)-EMA(CLOSE,150);
CDB_6:=EMA(CDB_5,9);
CDB_7:=(CDB_5-CDB_6)*2;
CDB_8:=CDB_7<0 AND CDB_7>REF(CDB_7,1) AND REF(CDB_7,1)<REF(CDB_7 ,2)
AND REF(CDB_7,2)<REF(CDB_7,3)
AND REF(CDB_7,3)<REF(CDB_7,4);
CDB_9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
CDB_10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
CDB_11:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
CDB_12:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
CDB_13:=(CDB_10+2*CDB_11+3*CDB_12)/6;
CDB_14:=MA(CDB_13,3);
CDB_15:=CDB_14<=-10;
CDB_16:=CLOSE/MA(CLOSE,20)*100<80;
CDB_17:=CLOSE/MA(CLOSE,40)*100<78;
CDB_18:=CLOSE/MA(CLOSE,60)*100<72;
CDB_19:=HIGH>LOW*1.051;
CDB_20:=CDB_19 AND COUNT(CDB_19,5)>1;
CDB_21:=CDB_20 AND (CDB_16 OR CDB_17 OR CDB_18);
CDB_22:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
CDB_23:=((REF(CDB_22,1)<REF(CDB_22,2) AND CDB_22<-30) AND CDB_22>=REF(CDB_22,1)) OR (REF(crOSS(-30,CDB_22),1) AND CROSS(CDB_22,-30)) OR CDB_22=-30;
CDB_24:=((REF(CDB_22,1)<REF(CDB_22,2) AND CDB_22<-20 AND CDB_22>-25) AND CDB_22>=REF(CDB_22,1)) OR (REF(CROSS(-20,CDB_22),1) AND CROSS(CDB_22,-20));
CDB_25:=CDB_24;
CDB_26:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
CDB_27:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
CDB_28:=SMA((CDB_27-50)*2,3,1)+SMA((CDB_26-50)*2,3,1)/2;
CDB_29:=CDB_28<-90;
抄底宝:CDB_29 AND COUNT(CDB_25,5)>=1 AND COUNT(CDB_21,3)>=1 AND COUNT(CDB_4,3)>=1 AND CDB_15 AND CDB_8;

KDJ操盘之抄底宝选股指标公式

相关文章