在线检测未来函数

KDJ操盘之大浪底选股指标公式

来源:Internet,编辑:股旁网,2023-01-19

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DLD_1:=(2*CLOSE+HIGH+LOW)/4;
DLD_2:=LLV(LOW,5);
DLD_3:=HHV(HIGH,5);
DLD_4:=Ema((DLD_1-DLD_2)/(DLD_3-DLD_2)*100,5);
DLD_5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
DLD_6:=SMA(DLD_5,3,1);
DLD_7:=SMA(DLD_6,3,1);
DLD_8:=3*DLD_6-2*DLD_7;
DLD_9:=DLD_8<(-10);
DLD_10:=REF(DLD_9,1)=1 AND DLD_9=0;
DLD_11:=OPEN=CLOSE AND CLOSE/REF(CLOSE,1)<0.902;
DLD_12:=MA(DLD_4,2);
DLD_13:=REF(CLOSE,1)/REF(CLOSE,2)<0.95;
DLD_14:=DLD_12<20 AND DLD_13 AND CLOSE>LOW AND OPEN>LOW;
DLD_15:=DLD_10 AND DLD_13 AND OPEN>LOW;
DLD_16:=REF(DLD_14,1)=1 AND REF(DLD_15,1)=0 AND LOW/MA(CLOSE,5)<0.97 AND NOT(COUNT(DLD_11,4)>0) AND LOW<REF(LOW,1);
DLD_18:=C-REF(C,1);
DLD_19:=100*EMA(EMA(DLD_18,6),6)/EMA(EMA(Abs(DLD_18),6),6);
DLD_20:=LLV(DLD_19,2)=LLV(DLD_19,7) AND COUNT(DLD_19<0,2) AND crOSS(DLD_19,MA(DLD_19,2));
大浪底:DLD_16 AND DLD_20;

KDJ操盘之大浪底选股指标公式

相关文章