在线检测未来函数

KDJ操盘之小浪底选股指标公式

来源:Internet,编辑:股旁网,2023-01-19

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

XLD_01:=5;
XLD_02:=Ema(CLOSE,XLD_01);
XLD_03:=EMA(XLD_02,XLD_01);
XLD_04:=XLD_02 - REF(XLD_02,1);
XLD_05:=XLD_03 - REF(XLD_03,1);
XLD_06:= Abs(XLD_02 - XLD_03);
XLD_07:= (XLD_04+XLD_05)/2;
XLD_08:= POW(XLD_06,1)*POW(XLD_07,3);
XLD_09:=XLD_08/HHV(ABS(XLD_08),XLD_01*3);
XLD_10:=((MA(C,30)-L)/MA(C,60))*200;
XLD_11:=REF(CLOSE,1);
XLD_12:=SMA(MAX(CLOSE-XLD_11,0),7,1)/SMA(ABS(CLOSE-XLD_11),7,1)*100;
XLD_13:=FILTER(REF(XLD_12,1)<20 AND XLD_12>REF(XLD_12,1),5);
XLD_14:=CLOSE/MA(CLOSE,40)<0.74;
XLD_15:=(HIGH-LOW)/REF(CLOSE,1)>0.05;
XLD_16:=COUNT(XLD_15,5)>1;
XLD_17:=XLD_14 AND XLD_15 AND XLD_16;
XLD_18:=FILTER((XLD_13 AND XLD_10>20 OR C>REF(CLOSE,1)) AND REF(XLD_17,1),10);
XLD_19:=crOSS(XLD_09,-0.9);
XLD_20:=FILTER(REF(XLD_17,1) AND (XLD_19 OR CLOSE>REF(C,1)) AND macd.MacD>-1.5,10);
小浪底:COUNT(XLD_20,13)>=1 AND XLD_18;

KDJ操盘之小浪底选股指标公式

相关文章