在线检测未来函数

过河潜伏T主图之金坑选股指标公式

来源:Internet,编辑:股旁网,2023-03-15

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

量能倍数:=2;
MAL:=MA(CLOSE,58),COLORGREEN;
MAH:=MA(CLOSE,118),COLOR004080;
MAM:=MA(CLOSE,200),COLORBLUE;
A:=MAX(MAL,MAH);
D:=MIN(MAL,MAH);
B:=crOSS(C,A) AND C/REF(C,1)>=(1+0.01*2);
A1L:=MA(vol,5);
A2L:=REF(A1L,1);
K1:=C/A<=1.05 OR O/A<=1.05 OR CROSS(C,A);
T1L:=REF(C,2)<REF(O,2);{二连阴}
T2L:=REF(C,1)<REF(O,1) AND REF(V,1)<REF(A1L,1);
T3L:=C>O AND C>REF(C,1);{今天上涨收阳}
T4L:=(C-REF(C,1))/REF(C,1)*100>=2;
K1L:=COUNT(REF(C,3)>REF(C,4),13)>=8;
XG1:=T1L AND T2L AND T3L AND T4L AND VOL/A2L>量能倍数 AND K1L AND C>=A AND K1;
M1A:=REF(C,3)<REF(O,3);{三连阴}
T1A:=REF(C,2)<REF(O,2);
T2A:=REF(C,1)<REF(O,1) AND REF(V,1)<REF(A1L,1);
T3A:=C>O AND C>REF(C,1);{今天上涨收阳}
T4A:=(C-REF(C,1))/REF(C,1)*100>=2;
K1A:=COUNT(REF(C,4)>REF(C,5),14)>=8;
XG2:=M1A AND T1A AND T2A AND T3A AND T4A AND VOL/A2L>量能倍数 AND K1A AND C>=A AND K1;
M2B:=REF(C,4)<REF(O,4);{四连阴}
M1B:=REF(C,3)<REF(O,3);
T1B:=REF(C,2)<REF(O,2) AND REF(V,2)<REF(A1L,2);
T2B:=REF(C,1)<REF(O,1) AND REF(V,1)<REF(A1L,1);
T3B:=C>O AND C>REF(C,1);{今天上涨收阳}
T4B:=(C-REF(C,1))/REF(C,1)*100>=2;
K1B:=COUNT(REF(C,5)>REF(C,6),15)>=10;
XG3:=M1B AND M2B AND T1B AND T2B AND T3B AND T4B AND VOL/A2L>量能倍数 AND K1B AND C>=A AND K1;
M3C:=REF(C,5)<REF(O,5);{五连阴}
M2C:=REF(C,4)<REF(O,4);
M1C:=REF(C,3)<REF(O,3);
T1C:=REF(C,2)<REF(O,2) AND REF(V,2)<REF(A1L,2);
T2C:=REF(C,1)<REF(O,1) AND REF(V,1)<REF(A1L,1);
T3C:=C>O AND C>REF(C,1);{今天上涨收阳}
T4C:=(C-REF(C,1))/REF(C,1)*100>=2;
K1C:=COUNT(REF(C,6)>REF(C,7),16)>=10;
XG4:=M1C AND M2C AND M3C AND T1C AND T2C AND T3C AND T4C AND VOL/A2L>量能倍数 AND K1C AND C>=A AND K1;
XGK:=XG1 OR XG2 OR XG3 OR XG4;
金坑:XGK;

过河潜伏T主图之金坑选股指标公式

相关文章