在线检测未来函数

通达信金牛最敏感探针指标公式

来源:Internet,编辑:股旁网,2010-05-24

股票出现阳线,但指标却提示卖的时候说明该股就要做顶了,可在出现卖字的第二天开盘冲高瞬间出掉股票,当股票阴线出现买字,可在尾盘趋势确立后逐步加仓买进

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
探针1:=0.01*MA(AMOUNT,13)/MA(VOL,13);
探针2:(CLOSE-探针1)/探针1*100,COLORRED,LINETHICK1;
DRAWTEXT("ZXNH.ZXNH"=1 AND 探针2<=-2,探针2,'买'),COLORMAGENTA;
DRAWTEXT("ZXNH.ZXNH"=1 AND 探针2>2,探针2,'卖'),COLORGREEN;

 

相关文章