在线检测未来函数

通达信波段提示指标公式

来源:Internet,编辑:股旁网,2010-05-24

{波段提示}
DIF:="MACD.DIF";
DD:=BARSLAST(DIF>REF(DIF,1) AND REF(DIF,2)>REF(DIF,1));
GD:=BARSLAST(DIF<REF(DIF,1) AND REF(DIF,2)<REF(DIF,1));
TJ:BARSLAST(REF(DIF,DD)>DIF AND DIF<REF(DIF,GD));

 

相关文章