在线检测未来函数

通达信希望之星选股指标公式

来源:Internet,编辑:股旁网,2010-05-24

{N 2 90 9
M1 2 30 3
M2 2 30 3
P 1 120 28
Q 1 10 2}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA135:=MA(C,135);
VOL5:=MA(V,5);
VOL10:=MA(V,10);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
XG:COUNT((DIF>0 AND DEA>0),P)=P
AND K>REF(K,1)
AND (DIF-DEA)>REF((DIF-DEA),1)
AND COUNT(CROSS(MA5,MA10),P)>=Q
AND (COUNT((CROSS(VOL5,VOL10)),P)=2 OR COUNT((CROSS(VOL5,VOL10)),P)=3);

 

相关文章