在线检测未来函数

通达信筹码空间指标公式

来源:Internet,编辑:股旁网,2013-01-22

指标注解:本指标经过本人的2年测试,准确率高达98%,是目前唯一一款用成交量{成交量就是资金}来分析股市趋势的指标公式,具有非常强的实战意义,指标用法,:一共三根线,红色上穿绿色,并且资金柱刚好上穿到趋势线,大胆买进, 红色下穿绿色,资金线开始下滑,一波比

IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;
TX80:80,POINTDOT, COLORYELLOW;
DX20:20,POINTDOT, COLORGREEN;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)/2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN;

 

相关文章