在线检测未来函数

主力资金线(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

建仓加仓,到逢高卖出的波段指标升级版!在本升级版中增加了一个主力轨迹的指标,从而与主力资金线达到相辅相成的作用!
主力轨迹在30 下方,一般而言个股不具有重仓参与的价值,一旦上突破30(紫色爆发线),那么个股很有可能进入强势主升阶段,
那么后市就择机买入。一般这时主力资金线也上冲起爆线,那么个股的强势就更加可信。
相反,如果爆发后,当带有未来的“方向”提示逢高出场,同时主力资金线开始向下,主力轨迹的金线开始向下叉银线放出绿色柱子
时,不要犹豫,要立即清仓出场!
当下跌到位后,带未来的“方向”提示逢低进场,主力轨迹的金线上叉银线,放出红色柱子时,此时进场的信号应该是比较可靠的!

{主力资金线}
input:n1(9),n2(5);
{N1=1--100---9
N2=1--100---5}
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,color00ff00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,'★爆发!') ,COLORYELLOW;
tmd:=c-ref(c,1);
金线:100*ema(ema(tmd,n1),n1)/ema(ema(abs(tmd),n1),n1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),color00ff00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORff00ff,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'★空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'★爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'★加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'★半仓!') ,COLORWHITE;
LC:= REF(C,1);
F1:=zig(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起爆线),金线,'★爆发!') ,COLORWHITE;

{因为主力轨迹的参数周期比主力资金线的参数周期短,往往会提前于主力资金线出现买卖信号,这点请朋友们注意};

 

相关文章