在线检测未来函数

快枪手指标源码(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

20,POINTDOT;
50,POINTDOT;
80,POINTDOT;
DRAWTEXTREL(100,40,'黄绿相间为长线、红蓝相间是短线、低位共振同色买、变异减仓出手快。 '),COLORMAGENTA,LINETHICK3;
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;
STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;
STICKLINE(AA1>AA2,AA1,AA2,1,0),colorwhite;
STICKLINE(AA1<=AA2,AA1,AA2,8,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),colorwhite;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;
STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:(DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50))*20 ,LINETHICK2,coloryellow;
DRAWICON(注意买入,BB1*0.8,1),ALIGN1;
注意卖出:(REF(DD,1)=1 AND NOT(DD))*60,colorgreen ,LINETHICK1;
DRAWICON(注意卖出,BB1*1.2,2),ALIGN1 ,LINETHICK5;

 

相关文章