在线检测未来函数

日出副图源码+大智慧版+选股公式(通达信)(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

本指标通达信版是新动态逸达版主提供的.我只是改成大智慧L2和选股公式.

通达信版:
{请填写参数N,14,100,1}
TYP := (HIGH + LOW + CLOSE)/3;
YY:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
TGLJ:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
DRAWICON(CROSS(TGLJ,-200),60,1);
DRAWBAND(YY,RGB(0,0,250),0,RGB(0,250,0));
STICKLINE(YY<0,-202,-200,6,0),COLORGREEN;
STICKLINE(YY>0,-202,-200,6,1),COLORRED;
日出:IF(CROSS(TGLJ,-200),-200,0),STICK,COLORRED,LINETHICK3;

 

大智慧L2版 日出副图
{N,14,100,1}
TYP := (HIGH + LOW + CLOSE)/3;
YY:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
TGLJ:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
日出:IF(CROSS(TGLJ,-200),-200,0),STICK,LAYER0,COLORRED,LINETHICK3;
DRAWICON(CROSS(TGLJ,-200),200,12);
FILLRGN(0,YY,YY>0,RGB(255,0,255),YY<0,RGB(0,250,0));
STICKLINE(YY<0,-202,-200,6,0),COLORGREEN;
STICKLINE(YY>0,-202,-200,6,1),COLORRED;

 

日出选股:

TYP := (HIGH + LOW + CLOSE)/3;
TGLJ:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
日出:CROSS(TGLJ,-200);


 

 

相关文章