在线检测未来函数

大智慧中期黑马线主图指标公式

来源:Internet,编辑:股旁网,2010-05-24

该指标便于从大的结构上把握中期趋势。注意两条白线的上升、下降、交叉。

MA1:MA(C,3),LINETHICK0;PARTLINE(MA1,MA1>=REF(MA1,1),RGB(255,0,0),MA1<=REF(MA1,1),RGB(0,255,0)),LINETHICK2;
MA2:MA(C,13),LINETHICK0;PARTLINE(MA2,MA2>=REF(MA2,1),RGB(255,0,0),MA2<=REF(MA2,1),RGB(0,255,0)),LINETHICK2;
MA3:MA(C,21),LINETHICK0;PARTLINE(MA3,MA3>=REF(MA3,1),RGB(255,0,0),MA3<=REF(MA3,1),RGB(0,255,0)),LINETHICK2;
MA4:MA(C,30),LINETHICK0;PARTLINE(MA4,MA4>=REF(MA4,1),RGB(255,255,255),MA4<=REF(MA4,1),RGB(255,255,255)),LINETHICK4;
MA5:MA(C,36),LINETHICK0;PARTLINE(MA5,MA5>=REF(MA5,1),RGB(255,0,0),MA5<=REF(MA5,1),RGB(0,255,0)),LINETHICK2;
MA6:MA(C,42),LINETHICK0;PARTLINE(MA6,MA6>=REF(MA6,1),RGB(255,0,0),MA6<=REF(MA6,1),RGB(0,255,0)),LINETHICK2;
MA7:MA(C,48),LINETHICK0;PARTLINE(MA7,MA7>=REF(MA7,1),RGB(255,0,0),MA7<=REF(MA7,1),RGB(0,255,0)),LINETHICK2;
MA8:MA(C,55),LINETHICK0;PARTLINE(MA8,MA8>=REF(MA8,1),RGB(255,255,255),MA8<=REF(MA8,1),RGB(255,255,255)),LINETHICK4;
MA9:MA(C,63),LINETHICK0;PARTLINE(MA9,MA9>=REF(MA9,1),RGB(255,0,0),MA9<=REF(MA9,1),RGB(0,255,0)),LINETHICK2;
MA10:MA(C,72),LINETHICK0;PARTLINE(MA10,MA10>=REF(MA10,1),RGB(255,0,0),MA10<=REF(MA10,1),RGB(0,255,0)),LINETHICK2;
MA11:MA(C,80),LINETHICK0;PARTLINE(MA11,MA11>=REF(MA11,1),RGB(255,0,0),MA11<=REF(MA11,1),RGB(0,255,0)),LINETHICK2;
MA12:MA(C,88),LINETHICK0;PARTLINE(MA12,MA12>=REF(MA12,1),RGB(255,0,0),MA12<=REF(MA12,1),RGB(0,255,0)),LINETHICK2;
MA13:MA(C,96),LINETHICK0;PARTLINE(MA13,MA13>=REF(MA13,1),RGB(255,0,0),MA13<=REF(MA13,1),RGB(0,255,0)),LINETHICK2;
MA14:MA(C,104),LINETHICK0;PARTLINE(MA14,MA14>=REF(MA14,1),RGB(255,0,0),MA14<=REF(MA14,1),RGB(0,255,0)),LINETHICK2;
MA15:MA(C,111),LINETHICK0;PARTLINE(MA15,MA15>=REF(MA15,1),RGB(255,0,0),MA15<=REF(MA15,1),RGB(0,255,0)),LINETHICK2;
MA16:MA(C,120),LINETHICK0;PARTLINE(MA16,MA16>=REF(MA16,1),RGB(255,0,0),MA16<=REF(MA16,1),RGB(0,255,0)),LINETHICK2;

大智慧中期黑马线主图指标公式

 

相关文章