在线检测未来函数

jc买卖选股公式(通达信)

来源:Internet,编辑:股旁网,2010-05-24

公式原理:j值下穿100出,上穿0进
cci下穿100出,上穿-100进
股价上穿趋势线进。
n:2,90,9;n1:2,100,14;m1m2:2,30,3
{jc买卖}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
买:CROSS(J,0)COLORRED;
卖:CROSS(100,J)COLORYELLOW ;

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N1))/(0.015*AVEDEV(TYP,N1));
进:CROSS(CCI,-100);
出:CROSS(100,CCI);

趋势线买:CROSS(C,DRAWLINE(HIGH>=HHV(HIGH,30),HIGH,LOW<=LLV(LOW,10),HHV(HIGH,6),1));

 

相关文章