在线检测未来函数

通达信虚拟成交量+换手率公式

来源:Internet,编辑:股旁网,2010-05-26

AA:=EMA(CLOSE,9)-EMA(CLOSE,2*9+2),NODRAW;
MAXV:=CONST(HHV(VOL,96));
MAXD:=CONST(MAX(ABS(HHV(AA,96)),ABS(LLV(AA,96))));
BS:=MAXV/MAXD;
CC:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN*0.8/BS,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,CC,0,-1,-1),COLOR00C0C0;
VOLUME:=VOL*0.8/BS;
R:=VOL/((H-L)*2-ABS(O-C));
{股旁网-专业指标公式网站 www.gupang.com}
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,VOLUME,R*(C-L)*0.8/BS);
STICKLINE(VOLUME,0,VOLUME,2.2,0),COLORLIGREEN;
STICKLINE(买,0,买,2.2,0),COLORRED;
换手:=VOL/CAPITAL*100,COLORWHITE;
{股旁网-专业指标公式网站 WWW.GUPANG.COM}
换手冷清:STICKLINE(换手<3,VOLUME+0.01,VOLUME,2.2,0),COLORGRAY;
换手活跃:STICKLINE(换手>=3 AND 换手<7,VOLUME+0.01,VOLUME,2.2,0),COLORYELLOW;
换手热烈:STICKLINE(换手>=7,VOLUME+0.01,VOLUME,2.2,0),COLORMAGENTA;
MAXV1:=CONST(HHV(换手,96));
BK:=MAXV1/MAXD;
换手线1:IF(换手<100,换手/5/BK,0),COLORBLACK,LINETHICK1;

通达信虚拟成交量+换手率公式

 

相关文章