在线检测未来函数

大智慧有庄则灵公式

来源:Internet,编辑:股旁网,2010-05-29

ma5:MA(CLOSE,5),colorf00ff0;
ma13:MA(CLOSE,13),colorwhite;
ma60:MA(CLOSE,60),linethick1,colorred;
ma90:ma(c,90),linethick2,colorf0f000;
ma120:MA(CLOSE,120),color00ff00;
aa:=cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30)) and cross(ma(c,5),ma(c,60));
bb:=ma(c,60)>ma(c,10) and cross(ma(c,10),ma(c,30)) and ma(c,30)>ma(c,20) and abs(ma(c,60)-ma(c,20))/ma(c,20)<0.05;
cc:=ma(c,30)>ma(c,5) and cross(ma(c,5),ma(c,20)) and ma(c,20)>ma(c,10), coloryellow;
dd:=abs((ma(c,5)-ma(c,10))+(ma(c,10)-ma(c,20))+(ma(c,20)-ma(c,30)))<0.02 and ma(c,5)>ref(ma(c,5),1) and ma(c,10)>ref(ma(c,10),1);
ee:=ma(c,20)>ma(c,5) and cross(ma(c,5),ma(c,10)) and ma(c,10)>ma(c,60) and abs(ma(c,20)-ma(c,60))/ma(c,60)<0.05;
ff:=aa or bb or cc or dd or ee ;
天堂星雷达:=ff and FILTER( ff,8);
drawicon(天堂星雷达,l,1);
drawtext(天堂星雷达,l*0.958,'庄现'),colorwhite;
stickline(天堂星雷达,h,l,0.5,0),colorred;
stickline(天堂星雷达,o,c,6,0),linethick2,colorred;
aa1:=AMOUNT/vol;
bb1:=l<aa1*0.9;
cc1:=(c-ref(c,1))/ref(c,1)*100>1.2;
dd1:=l<ma(c,5)*0.921;
ee1:=vol<ma(v,5)*1.5;
ff1:bb1 and cc1 and dd1 and ee1;
drawtext(ff1,l*0.99,'庄影'),COLORyellow;
stickline(ff1,h,l,0.5,0),COLORyellow;
stickline(ff1,o,c,6,0),linethick2,COLORyellow;

大智慧有庄则灵公式

 

相关文章