在线检测未来函数

通达信自用KDJ公式

来源:Internet,编辑:股旁网,2010-05-30

STICKLINE(C>0,20,80,10,0),COLOR009966;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK0;
D:SMA(K,3,1),LINETHICK0;
J:3*K-2*D,,COLORWHITE,LINETHICK1;
W:=IF(J>REF(J,1),J,DRAWNULL);
M:=IF(J<=REF(J,1),J,DRAWNULL);
DRAWBAND(W,RGB(255,0,0),W,0),LINETHICK2;
DRAWBAND(M,RGB(55,250,96),M,0),LINETHICK2;
STICKLINE(K>D,K,D,1,0),COLORYELLOW;
STICKLINE(K<D,K,D,1,0),COLORFFFF00;
0;
100,,COLOR9999FF;

通达信自用KDJ公式

 

相关文章