在线检测未来函数

同花顺黄线在上持股指标公式

来源:Internet,编辑:股旁网,2010-06-05

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
黄线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLOR00FFFF;
VAR6:=(黄线在上持股 > (1 * REF(黄线在上持股,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回档不破洗盘:EMA(VAR4,3),COLORFFFFFF;
黄线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;
无量阴跌空仓:EMA(黄线下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(黄线在上持股,A7),(黄线在上持股 - 0.01),1);

同花顺黄线在上持股指标公式

 

相关文章