在线检测未来函数

通达信获利筹码指标公式

来源:Internet,编辑:股旁网,2010-06-07

握手的图标出现后.中间再有红颜色主力的资金进入.股价就有上涨的可能.如果没有红颜色主力的资金进入.股价就不可能涨。

获利筹码:EMA(WINNER(C)*70,5),COLORRED;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF0FF00;
STICKLINE(亏损筹码>0,0,亏损筹码,2.5,0),COLOR66FF00;
主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),,COLORRED;
STICKLINE(主力控筹>0,0,主力控筹,2.5,0),COLORFFFFFF;
STICKLINE(获利筹码>0,0,获利筹码,2.5,0),COLORFFFFFF;
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*VOL/CAPITAL;
抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),COLOR00FF00;
STICKLINE(抄底,0,30,4,0),,COLORFF00FC;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
主力筹码:EMA(WINNER(CLOSE)*70,10),COLORWHITE;
散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),COLOR00FF00;
{STICKLINE(主力筹码>散户筹码, 主力筹码,散户筹码,6,0),COLORRED;
STICKLINE(主力筹码<散户筹码, 主力筹码,散户筹码,6,0),COLOR00FF00;};
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
强分界: 80,COLORYELLOW;
持仓:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),9);
庄筹集中度:=EMA(主持仓,1);
庄筹集中监控线:EMA(庄筹集中度,1),COLORRED,LINETHICK3;
庄筹集中警戒线:=EMA(庄筹集中监控线,3);
庄筹集中生命线:EMA(庄筹集中警戒线,20),COLORFF00C5,LINETHICK3;
弱分界: 20,COLORYELLOW;
VAR1:=(HIGH+LOW+CLOSE)/3;
短线:EMA((HHV(VAR1,15)-VAR1)/(HHV(VAR1,15)-LLV(VAR1,15)),2)*50,COLORFF0000,LINETHICK3;
黑马启动点:CROSS(庄筹集中度,短线) ;
DRAWICON(黑马启动点,庄筹集中度-0.1,10);

通达信获利筹码指标公式

 

相关文章