在线检测未来函数

通达信封顶堵底主图+选股指标公式

来源:Internet,编辑:股旁网,2010-06-18

MA1:MA(CLOSE,34);
K1:=(C+H+L)/3;
D1:=MA(K1,4);
高:=REF(HHV(H,80),3);
低:=REF(LLV(L,80),3);
顶点:REFDATE(高,DATE),COLORGREEN,LINETHICK3;
低点:REFDATE(低,DATE),COLORRED,LINETHICK2;
{股旁网-股票公式网站 www.gupang.com}
AA05:MA(C,5),LINETHICK3,COLOR00CCFF;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
DRAWTEXT(REF(C,1)>D1 AND C<D1 AND D1>REF(D1,1),H*1.02, '←卖'),COLORGREEN;
DRAWTEXT(REF(C,1)<D1 AND C>D1 AND D1<REF(D1,1),L*0.98, '←买'),COLORRED;

选股:
K:=(C+H+L)/3;
D:=MA(K,4);
XG:FILTER((REF(C,1)<D AND C>D AND D<REF(D,1)),9);

通达信封顶堵底主图+选股指标公式

 

相关文章