在线检测未来函数

通达信筹码攻击量指标公式

来源:Internet,编辑:股旁网,2010-07-02

蓝线代表锁定的筹码,下面的白线代表浮动筹码,当没有立体筹码柱时,后面的红细柱就是代表锁仓筹码,当股价回落时,如果锁仓筹码没有明显的变化,可以说明是庄家洗盘,一待立体筹码增高,则表明庄家有拉升意愿。

当立体筹码高过后面的红细柱锁仓筹码时,代表该股处于强势,庄家急于拉升股价抬高散户持股成本

HSL:=EMA(V/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
HL10:WINNER(C/1.1)*100,STICK,COLORRED;
STICKLINE(((C/1.1)*100),HL10,0,2.7,0),COLOR000055;
STICKLINE(((C/1.1)*100),HL10,0,1.7,0),COLOR000077;
STICKLINE(((C/1.1)*100),HL10,0,0.7,0),COLOR0000BB;
STICKLINE(((C/1.1)*100),HL10,0,0.2,0),COLOR0000FF;
HL20:WINNER(C/1.2)*100,STICK,COLORYELLOW;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(((C/1.2)*100),HL20,0,2.7,0)COLOR009999;
STICKLINE(((C/1.2)*100),HL20,0,1.7,0)COLOR00BBBB;
STICKLINE(((C/1.2)*100),HL20,0,0.7,0)COLOR00DDDD;
STICKLINE(((C/1.2)*100),HL20,0,0.2,0)COLOR00FFFF;
HL30:WINNER(C/1.3)*100,STICK,COLORFF00FF;
STICKLINE(((C/1.3)*100),HL30,0,2.7,0),COLORFF1100;
STICKLINE(((C/1.3)*100),HL30,0,1.7,0),COLORFF5500;
STICKLINE(((C/1.3)*100),HL30,0,0.7,0),COLORFF9900;
STICKLINE(((C/1.3)*100),HL30,0,0.2,0),COLORFFDD00;
BB:=100,POINTDOT,LINETHICK2,COLORRED;
AA:=15,COLORYELLOW;
DD:=70,COLORYELLOW;
CC:=300,POINTDOT,LINETHICK2,COLORGREEN;
X4:=EMA(C,20);
廿斜率:(X4-REF(X4,1))/REF(X4,1)*100,LINETHICK0;
十换手:SUM(VOL,10)/CAPITAL*100,LINETHICK0;
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK2;
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2;
力量对比:锁定筹码-浮动筹码,COLORSTICK;

通达信筹码攻击量指标公式

 

相关文章