在线检测未来函数

大智慧KDJ优化指标公式

来源:Internet,编辑:股旁网,2010-07-08

HP:=HHV(H,9);
LP:=LLV(L,9);
R:=(C-LP)/(HP-LP)*100;
K:SMA(R,3,1),COLORYELLOW;
D:=SMA(K,3,1);
J:3*K-2*D,COLORFF9999;
M:=MA(R,40);
S:=STD(R,40);
高:M+2*S,COLOR0099FF;
中:M,POINTDOT,LINETHICK2,COLORFF00FF;
{股旁网-股票公式网站 www.gupang.com}
低:M-2*S,COLOR00FF00;
DRAWTEXT(CROSS(高,J) ,J,'☆'),COLOR00FFFF;
DRAWTEXT(CROSS(J,低) ,J,'△'),COLORFF00FF;
DRAWTEXT(CROSS(D,K) AND M>80,高,'顶'),COLORYELLOW;

大智慧KDJ优化指标公式

 

相关文章