在线检测未来函数

大智慧RSI优化指标公式

来源:Internet,编辑:股旁网,2010-07-08

N:=5;
M:=10;
LC:=REF((O+H+L+2*C)/5,1);
RSI:SMA(MAX(C-LC,0),N,1)/SMA(ABS(C-LC),N,1)*10;
关注M顶:RSI,COLORWHITE,LINETHICK0;
安全度:SMA(MAX(C-LC,0),M,1)/SMA(ABS(C-LC),M,1)*10,COLORFF00FF;
超买:8,COLORRED,POINTDOT;
牛市:7.5,COLOR00FFFF;
平衡:5,COLORWHITE,POINTDOT;
熊市:2.5,COLORCYAN;
超卖:2,COLOR00FF00,POINTDOT;
{股旁网-股票公式网站 www.gupang.com}
PARTLINE(RSI,RSI>8,RGB(255,0,0),RSI<=2,RGB(241,225,22));
PARTLINE(安全度,安全度>8,RGB(255,0,0),安全度<=2,RGB(0,255,0));

大智慧RSI优化指标公式

 

相关文章