在线检测未来函数

通达信华丽RSI指标公式

来源:Internet,编辑:股旁网,2010-07-08

{参数:
N1 1 100 5
N2 1 100 14
}

A1:=0;
关注线:20;
警戒线:80;
A4:100;
DRAWBAND(A1,RGB(10,0,0),关注线,RGB(240,0,0));
DRAWBAND(警戒线,RGB(10,50,0),A4,RGB(100,170,250));
LC:=REF(CLOSE,1);
{股旁网-股票公式网站 WWW.GUPANG.COM}
RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI14:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
DRAWBAND(RSI5,RGB(240,0,100),RSI14,RGB(240,240,0));

通达信华丽RSI指标公式

 

相关文章