在线检测未来函数

大智慧智能KDJ指标公式

来源:Internet,编辑:股旁网,2010-07-11

REFLINE:-10,0,20,50,80,100,123;
RSI:=SMA(MA(C-REF(C,1),0),14,1)/SMA(ABS(C-REF(C,1)),14,1)*100;
N:=IF(RSI>65,55,IF(RSI<35,34,9));
M1:=IF(RSI>65,8,3);
M2:=IF(RSI>65,5,3);
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
K:SMA(RSV,M1,1),ColorYELLOW;
D:SMA(K,M2,1),ColorCYAN;
J:3*K-2*D,ColorMAGENTA,LINETHICK0;
{股旁网-股票公式网站 www.gupang.com}
85,POINTDOT,PRECIS0,ColorD8B818; 强弱界:50,DOTLINE,PRECIS0,ColorGRAY;
10,POINTDOT,PRECIS0,Color2878E8;
PARTLINE(J,J>REF(J,1),RGB(238,38,238),J<=REF(J,1),RGB(8,238,8)),ColorBLACK;

大智慧智能KDJ指标公式

 

相关文章