在线检测未来函数

飞狐个股资金进出指标公式

来源:Internet,编辑:股旁网,2010-07-26

Var1:=SMA(AMOUNT,10,1)/1000000;
Var2:=REF(Var1,1);
Var3:=MA(REF(CLOSE,1),5);
收盘:Var1*CLOSE/Var3*1/10,COLOR009900,LINETHICK0,POINTDOT;
开盘:Var1*OPEN/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最高:Var1*HIGH/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最低:Var1*LOW/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,5,0),COLORRED;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,5,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

飞狐个股资金进出指标公式

 

相关文章