在线检测未来函数

通达信MACD加K线主图指标公式

来源:Internet,编辑:股旁网,2010-07-29

EMA9:EMA(C,9),COLORFF00FF,LINETHICK1;
EMA13:EMA(C,13),COLOR00FFFF,LINETHICK1;
EMA34:EMA(C,34),COLORC0FF7F,LINETHICK1;
EMA55:EMA(C,55),COLORFFFFFF,LINETHICK1;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
AA:=DIF>=DEA ;
BB:=DEA>DIF ;
DRAWICON(CROSS(DIF,DEA),L-0.2,23);
DRAWICON(CROSS(DEA,DIF),H+0.2,15);
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(AA,C,O,3,0),COLORRED;
STICKLINE(AA,H,L,0.5,0),COLORRED;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0.5,0),COLOR00FF00;
{红}
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR005599;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000DD;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR0055FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66EE;
{蓝}
STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7799;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9999;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLORFFBB99;
STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;

通达信MACD加K线主图指标公式

 

相关文章