在线检测未来函数

大智慧抽庄家血选股指标公式

来源:Internet,编辑:股旁网,2010-08-09

Var1:=1/WINNER(CLOSE);
Var2:=MA(CLOSE,13);
Var3:=100-ABS((CLOSE-Var2)/Var2*100);
Var4:=LLV(LOW,75);
Var5:=HHV(HIGH,75);
Var6:=(Var5-Var4)/100;
Var7:=SMA((CLOSE-Var4)/Var6,20,1);
Var8:=SMA((OPEN-Var4)/Var6,20,1);
Var9:=3*Var7-2*SMA(Var7,15,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=100-VarA;
VarC:=100-Var9;
{股旁网-股票公式网站 www.gupang.com}
VarD:=MA(WINNER(CLOSE*0.95)*100,3);
VarE:=100-IF(Var1>5,IF(Var1<100,Var1,Var3-10),0);
VarF:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
cross(VarD,VarF)and count(VarD>20,40)=40;

大智慧抽庄家血选股指标公式

 

相关文章