在线检测未来函数

大智慧主力建仓出货指标公式

来源:Internet,编辑:股旁网,2010-08-08

VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉跟进:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);
BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟进 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
{股旁网-股票公式网站 www.gupang.com}
VAR5:=EMA(VAR4,8);
VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) - 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13)<REF(MA(C,13),1);
D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));
锁定筹码:=100-B1;
锁定区:STICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),COLOR0000FF;
出仓区:STICKLINE(((VAR3>0) AND ((VAR7 < 20) OR ((VAR7 > REF(VAR7,1)) AND (VAR7 < 50)))),0,VAR3,8,0),COLORGREEN;
明天买:IF(CROSS(锁定筹码,90)AND C1,锁定筹码-50,0),COLORBBEEFF,LINETHICK2;
明天卖:IF(D1,VAR3+10,0),COLORFFAA00,LINETHICK2;

大智慧主力建仓出货指标公式

 

相关文章