在线检测未来函数

通达信孤独反K线指标公式

来源:Internet,编辑:股旁网,2010-08-13

品味孤独:=EXPMA(CLOSE,9);
抄底线:-EXPMA(品味孤独*0.88,5),COLOR555555;
逃顶线:-EXPMA(品味孤独*1.11,5),COLOR555555;
DRAWTEXT(ISLASTBAR,抄底线,'抄底线'),COLORFF18FF;
FO:=-O;FC:=-C;FH:=-L;FL:=-H;
品:MA(FC,5),COLORFF18FF,LINETHICK2;
味:MA(FC,10),COLORYELLOW;
孤:MA(FC,30),COLORWHITE,LINETHICK3;
IF(孤>REF(孤,1),孤,DRAWNULL),COLORRED,LINETHICK3;
IF(孤<REF(孤,1),孤,DRAWNULL),COLORGREEN,LINETHICK3;
独:MA(FC,60),COLOR0000FF,POINTDOT,LINETHICK4;
IF(独<REF(独,1),独,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
STICKLINE(FO<=FC,FC,FO,3,1),COLORRED;
STICKLINE(FO<=FC,FH,FC,0,1),COLORRED;
STICKLINE(FO<=FC,FO,FL,0,1),COLORRED;
STICKLINE(FO>FC,FO,FC,3,0),COLORFFFC60;
STICKLINE(FO>FC,FH,FO,0,1),COLORFFFC60;
STICKLINE(FO>FC,FC,FL,0,1),COLORFFFC60;
趋势:=(C-MA(C,13))/MA(C,13)*(-100);
趋势线:-EMA(趋势/5+EMA(C,27),3),COLORGREEN,LINETHICK2;
IF(趋势线<品,趋势线,DRAWNULL),COLORRED,LINETHICK2;
{股旁网-股票公式网站 www.gupang.com}
突破口:=H<REF(L,1);
逃命口:=L>REF(H,1);
DRAWICON(突破口,-H*1.01,4);
DRAWICON(逃命口,-L*0.995,5);
跌停:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(涨跌停>9.8,-O,-C,3,0),COLORGREEN;
STICKLINE(涨跌停<-9.8,-O,-C,3,0),COLORYELLOW;

通达信孤独反K线指标公式

 

相关文章