在线检测未来函数

通达信k线斜率选股指标公式

来源:Internet,编辑:股旁网,2010-08-31

X1:=EMA(C,4);
X2:=REF(X1,1);
X3:=EMA(C,10);
X4:=REF(X3,1);
X5:=EMA(C,30);
X6:=REF(X5,1);
日线斜率:=((X1-X2)/X2*100)*10;
十日线斜率:=((X3-X4)/X4*100)*10;
三十线斜率:=((X5-X6)/X6*100)*10;
涨幅:=(C/REF(C,1)-1)*100;
量比:=V/REF(MA(V,5),1);
{股旁网-股票公式网站 www.gupAng.com}
XG: REF(四日线斜率,1)<0 AND REF(十日线斜率,1)<0 AND REF(四日线斜率,1)< REF(十日线斜率,1) AND REF(十日线斜率,1)< REF(三十线斜率,1) AND CROSS(四日线斜率,十日线斜率) ;

通达信k线斜率选股指标公式

 

相关文章