在线检测未来函数

通达信庄散智斗指标公式

来源:Internet,编辑:股旁网,2010-09-10

使用说明:股价线向上交叉主力线为买入;股价线向下交叉主力线为卖出;主力线的趋势决定股价的走向,主力线向上可以买入;主力线向下,必须卖出;散户线同主力线交叉,散户线向上必须卖出;散户线向下可以买入。

黄帝:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
御用:=SMA(黄帝,13,1);
主力线:SMA(御用,5.5,1.5),COLORCYAN;
股价线:3*御用-2*主力线,COLORYELLOW;
散户线:4*主力线-3*御用,COLORMAGENTA;
{股旁网-股票公式网站 www.Gupang.com}
L1:=EMA(黄帝,3);
L2:=EMA(黄帝,5);
L3:=EMA(黄帝,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3&& L1<REF(L1,1);
T2:=L2<L3 && L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;

通达信庄散智斗指标公式

 

相关文章