在线检测未来函数

大智慧秘密筹码指标公式

来源:Internet,编辑:股旁网,2010-09-15

VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),colorRED;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
{第二个:}
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
{股旁网-股票公式网站 www.Gupang.com}
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),-10,0),LINETHICK2,Color00FF00;
短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),-10,0),COLORWHITE;
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;

大智慧秘密筹码指标公式

 

相关文章