在线检测未来函数

大智慧主力进场拉升指标公式

来源:Internet,编辑:股旁网,2010-09-27

VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,89));
VAR1E:=EMA(VAR1D,30);
VAR1F:=((2 * (VAR1D - VAR1E)) * 10);
VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));
VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);
拉升:(15 * ((VAR25 > 0.1) AND (COUNT((VAR25 > 0.1),2) = 1))) and c>ema(c,60),LINETHICK2,color00FFFF;
{股旁网-股票公式网站 www.guPang.com}
var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),colorred;

大智慧主力进场拉升指标公式

 

相关文章