在线检测未来函数

通达信机构量能指标公式

来源:Internet,编辑:股旁网,2010-09-03

VARA:=XMA(XMA(XMA((CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3)),2),2),2)*100;
量线:=SMA(VARA,2,1)-8;
阻力线: 80;
买: 50;
底:20;
BB:=DRAWTEXT(CROSS(量线,50),50,'买'),COLORFF00FF;
机构量能:EXPMA(量线,1),NODRAW;
网之语:EXPMA(量线,22),NODRAW;
网之语1:=EXPMEMA(机构量能,2);
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,5,0),COLOR000077;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,4,0),COLOR000099;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,3,0),COLOR0000BB;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,1.5,0),COLOR0000DD;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,0.5,0),COLOR0000FF;
STICKLINE(机构量能,(REF(网之语,1)),网之语,5,0),COLOR000077;
STICKLINE(机构量能,(REF(网之语,1)),网之语,4,0),COLOR000099;
STICKLINE(机构量能,(REF(网之语,1)),网之语,3,0),COLOR0000BB;
STICKLINE(机构量能,(REF(网之语,1)),网之语,1.5,0),COLOR0000DD;
STICKLINE(机构量能,(REF(网之语,1)),网之语,0.5,0),COLOR0000FF;
金色持有:=REF(机构量能>REF(机构量能,1),1);
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,5,0),COLOR007777;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,4,0),COLOR009999;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,3,0),COLOR00BBBB;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,1.5,0),COLOR00DDDD;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,0.5,0),COLOR00FFFF;
绿色减仓:=机构量能<REF(机构量能,1);
{股旁网-股票公式网站 www.Gupang.com}
STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,5,0),COLOR007700;
STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,4,0),COLOR009900;
STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,3,0),COLOR00BB00;
STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,1.5,0),COLOR00DD00;
STICKLINE(绿色减仓,(REF(机构量能,1)),机构量能,0.5,0),COLOR00FF00;
STICKLINE(绿色减仓,(REF(网之语,1)),网之语,5,0 ),COLOR007700;
STICKLINE(绿色减仓,(REF(网之语,1)),网之语,4,0 ),COLOR009900;
STICKLINE(绿色减仓,(REF(网之语,1)),网之语,3,0 ),COLOR00BB00;
STICKLINE(绿色减仓,(REF(网之语,1)),网之语,2,0 ),COLOR00DD00;
STICKLINE(绿色减仓,(REF(网之语,1)),网之语,1,0 ),COLOR00FF00;
DRAWTEXT(CROSS(机构量能,20),20,'抄底'),COLORFF00FF;
DRAWTEXT(CROSS(机构量能,50),50,'买'),COLORFF00FF;
DRAWTEXT(CROSS(REF(机构量能,1),机构量能),机构量能,'S'),COLOR00FFFF;
DRAWTEXT(CROSS(机构量能,REF(机构量能,1)),机构量能,'B'),COLORFF00FF;

通达信机构量能指标公式

 

相关文章