在线检测未来函数

通达信资金增幅指标公式

来源:Internet,编辑:股旁网,2010-10-12

QJ:=V/((H-L)*2-ABS(C-O));
HJ:=(IF(C>O,QJ*(H-L),IF(C<O,QJ*(H-O+C-L),V/2))+IF(C>O,-QJ*(H-C+O-L),
IF(C<O,-QJ*(H-L),-V/2)));
流量:=((HJ*0.0055+(REF(HJ,1)*0.0033))+(REF(HJ,2)*0.0022));
STICKLINE(HJ>=0,HJ*0.006,0,1,0),COLOR808080;
STICKLINE(HJ<0,HJ*0.006,0,1,0),COLOR808080;
资金:EMA(流量,3),LINETHICK1,COLORFFFFFF;
{股旁网-股票公式网站 www.guPang.com}
资金均线:EMA(流量,8),COLORFFAA00;
STICKLINE(资金>0,资金,0,1,0),COLOR0000FF;
STICKLINE(资金<0,资金,0,1,0),COLORFF0000;
QZ:=((资金-REF(资金,1))/REF(资金,1))*100;
量增幅:IF(资金>0 AND REF(资金,1)<0,ABS(QZ)*0.5,IF(资金<0 AND REF(资金,1)<0
AND 资金<REF(资金,1),-QZ*0.5,QZ*0.5)),LINETHICK1,COLOR00FFFF;
周流向:=SUM(资金*0.5,5),LINETHICK1,COLORFFFFFF;
LB:=REF(周流向,1);
ZQZJJ:=((周流向-LB)/LB)*100;
周增幅:IF(周流向>0 AND LB<0,ABS(ZQZJJ)*0.1,IF(周流向<0 AND LB<0 AND
周流向<LB,-ZQZJJ*0.1,ZQZJJ*0.1)),LINETHICK1,COLOR00FF00;
金叉:IF(CROSS(资金,资金均线),-HHV(流量,20)/2,DRAWNULL),CROSSDOT,LINETHICK9,COLORFF00FF;
死叉死:IF(CROSS(资金均线,资金),-HHV(流量,20)/2,DRAWNULL),CROSSDOT,LINETHICK9,COLORFFAA00;

通达信资金增幅指标公式

 

相关文章