在线检测未来函数

大智慧航海家海洋寻底指标公式

来源:Internet,编辑:股旁网,2010-10-21

P1:=5;P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
{股旁网-股票公式网站 www.gupanG.com}
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,5,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,5,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,5,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,5,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

大智慧航海家海洋寻底指标公式

 

相关文章