在线检测未来函数

通达信指标王之火眼金睛主图指标公式

来源:Internet,编辑:股旁网,2010-10-25

STICKLINE(C>REF(C,1),H,L,0,0),COLOR0000FF; STICKLINE(C>REF(C,1),O,C,3.1,1),COLOR000066;
STICKLINE(C>REF(C,1),O,C,2.6,1),COLOR000099;
STICKLINE(C>REF(C,1),O,C,2,1),COLOR0000CC;
STICKLINE(C>REF(C,1),O,C,1.2,1),COLOR0000FF;
STICKLINE(C>REF(C,1),O,C,0.4,1),COLORCC66FF;
STICKLINE(C<REF(C,1),H,L,0,0),COLORFF0000;
STICKLINE(C<REF(C,1),O,C,3.1,1),COLORCC0000;
STICKLINE(C<REF(C,1),O,C,2.6,1),COLORFF4400;
STICKLINE(C<REF(C,1),O,C,2,1),COLORFF8800;
STICKLINE(C<REF(C,1),O,C,1.2,1),COLORFFCC00;
STICKLINE(C<REF(C,1),O,C,0.4,1),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,0),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,3.1,1),COLOR777777;
STICKLINE(C=REF(C,1),O,C,2.6,1),COLOR999999;
STICKLINE(C=REF(C,1),O,C,2,1),COLORBBBBBB;
STICKLINE(C=REF(C,1),O,C,1.2,1),COLORDDDDDD;
STICKLINE(C=REF(C,1),O,C,0.4,1),COLORFFFFFF;
A0:=(L+H+C*2)/4;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK2;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
{股旁网-股票公式网站 www.gupanG.com}
G:=BARSLAST(CROSS(A1X,0));
买入止损:REF(A0,G),COLORWHITE,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);
STICKLINE(C>REF(C,1)*1.09,C,O,3.1,0)COLOR000055;
STICKLINE(C>REF(C,1)*1.09,C,O,2.6,0)COLOR000077;
STICKLINE(C>REF(C,1)*1.09,C,O,2.1,0)COLOR000099;
STICKLINE(C>REF(C,1)*1.09,C,O,1.5,0)COLOR0000BB;
STICKLINE(C>REF(C,1)*1.09,C,O,0.9,0)COLOR0000DD;
STICKLINE(C>REF(C,1)*1.09,C,O,0.3,0)COLOR0000FF;
STICKLINE(C<REF(C,1)*0.901,C,O,3.1,0)COLOR005500;
STICKLINE(C<REF(C,1)*0.901,C,O,2.6,0)COLOR007700;
STICKLINE(C<REF(C,1)*0.901,C,O,2.1,0)COLOR009900;
STICKLINE(C<REF(C,1)*0.901,C,O,1.5,0)COLOR00BB00;
STICKLINE(C<REF(C,1)*0.901,C,O,0.9,0)COLOR00DD00;
STICKLINE(C<REF(C,1)*0.901,C,O,0.3,0)COLOR00FF00;
减:IF(A2X>=0,度假,DRAWNULL),COLORMAGENTA,LINETHICK2;
少:IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK1;
操:IF(A1X>=0,买入止损,DRAWNULL),LINETHICK1,COLORRED;
作:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORGREEN,POINTDOT;
顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORGREEN,POINTDOT;
应:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;
趋:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORGREEN,POINTDOT;
势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORGREEN,POINTDOT;
破:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORGREEN,POINTDOT;
位:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORGREEN,POINTDOT;
出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORGREEN,POINTDOT;

通达信指标王之火眼金睛主图指标公式

 

相关文章