在线检测未来函数

大智慧天鹿KDJ指标公式

来源:Internet,编辑:股旁网,2010-11-09

RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
K:SMA(RSV,5,1);
D:SMA(K,5,1);
J:3*K-2*D;
partline(K,K>=ref(K,1),rgb(255,0,0),K<REF(K,1),RGB(250,250,250)),LINETHICK3;
partline(D,D>=ref(D,1),rgb(255,0,0),D<REF(D,1),RGB(255,250,0)),LINETHICK1;
partline(J,J>=ref(J,1),rgb(255,0,0),J<REF(J,1),RGB(0,255,0)),LINETHICK1;
{FILLRGN(k,d,J>=ref(J,1) and K>=ref(K,1),rgb(255,0,0),J<REF(J,1) K<ref(K,1),rgb(0,255,0));};
{周KDJ}
周K:="KDJ.K#WEEKDAY"(9,3,3);
周D:="KDJ.D#WEEKDAY"(9,3,3);
周死叉:=cross(周D,周K);
金叉:=cross(周K,周D);
周金叉a:=REF( 周金叉,5);
周死叉a:=REF( 周死叉,5 );
{股旁网-股票公式网站 www.gupanG.com}
STICKLINE(周金叉 ,K ,K+10 ,1 ,2 ),COLOR00ff00;
DRAWTEXT(周金叉 ,K+10, '周√'),COLOR00CCCC;
STICKLINE(周死叉 ,J,J-10 ,1 ,2 ),COLORCYAN;
DRAWTEXT(周死叉 ,J-10 , '周×'),COLORCYAN;
{月KDJ}
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
月死叉:=cross(月D,月K);
月金叉:=cross(月K,月D);
STICKLINE(月金叉 ,K ,K+10+10 ,1 ,2),COLOR00ff00;
DRAWTEXT(月金叉 ,K+10+10, '月√'),COLOR00CCCC;
STICKLINE(月死叉 ,J ,J-20 ,1 ,2 ),COLORCYAN;
DRAWTEXT(月死叉 ,J-20, '月×'),COLORCYAN;

大智慧天鹿KDJ指标公式

 

相关文章