在线检测未来函数

通达信量价系统主图指标公式

来源:Internet,编辑:股旁网,2010-12-01

MA5:EMA(CLOSE,5),COLORWHITE;
MA10:EMA(CLOSE,10),COLORYELLOW;
MA20:EMA(CLOSE,20),COLORFF00FF;
MA40:EMA(CLOSE,40),COLOR00FF00;
MA60:EMA(C,60),COLOR888888;
MA250:EMA(C,250),COLORFFCC66;
月价托:=MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
DRAWICON(月价托,L-0.10,3);
DRAWICON(季价托,L-0.10,4);
DRAWICON(短长价托,L-0.10,5);
VOL5:=MA(VOL,5);
VOL10:=MA(VOL,10);
VOL20:=MA(VOL,20);
量托:=VOL5>=VOL20 AND CROSS(VOL10,VOL20) AND REF(VOL10,1)<REF(VOL20,1);
DRAWICON(量托,L-0.10,6);
AA:=BARSLAST(MA40>MA60 AND (MA20=MA40 OR MA20>MA40));
BB:=REF(COUNT(C<MA60,AA)=AA,1);
{股旁网-股票公式网站 www.gupAng.com}
CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC;
DRAWICON(芙蓉出水,L-0.10,9);
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),O,C,3.2,0),COLOR000055;
STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000077;
STICKLINE(C>REF(C,1),O,C,2.1,0),COLOR000099;
STICKLINE(C>REF(C,1),O,C,1.5,0),COLOR0000BB;
STICKLINE(C>REF(C,1),O,C,0.9,0),COLOR0000DD;
STICKLINE(C<REF(C,1),O,C,0.3,0),COLOR0000FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(C<REF(C,1),O,C,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),O,C,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),O,C,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),O,C,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),O,C,0.9,0),COLORFFCC00;
STICKLINE(C<REF(C,1),O,C,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;

通达信量价系统主图指标公式

 

相关文章