在线检测未来函数

通达信量能买点指标公式

来源:Internet,编辑:股旁网,2010-12-12

N:=5;N1:=10;
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
0,COLORGREEN;
WR10:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
NEWVOL:=RSI5-WR10;
NV:NEWVOL,COLORRED;
{股旁网-股票公式网站 www.gupAng.com}
STICKLINE(NEWVOL>0,0,NEWVOL,0.8,1),COLORYELLOW;
STICKLINE(NEWVOL<0,0,NEWVOL,0.8,1),COLORYELLOW;
MA(NEWVOL,6),COLORWHITE;
DRAWTEXT(FILTER((NEWVOL>REF(NEWVOL,2)) AND ( REF(NEWVOL,1)<REF(NEWVOL,3) AND NEWVOL<0 ),5),NEWVOL*0.995,'买'),COLORWHITE;
DRAWTEXT(FILTER((NEWVOL<REF(NEWVOL,3)) AND ( REF(NEWVOL,1)>REF(NEWVOL,4) AND NEWVOL>0 ),5),NEWVOL*0.995,'卖'),COLORFF00FF;

通达信量能买点指标公式

 

相关文章