在线检测未来函数

通达信逃顶专家指标公式

来源:Internet,编辑:股旁网,2010-12-18

量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,8,0),COLOR0000AA;
STICKLINE(量1 >= 量2,量3,量1,7,0),COLOR0000BB;
STICKLINE(量1 >= 量2,量3,量1,6,0),COLOR0000CC;
STICKLINE(量1 >= 量2,量3,量1,5,0),COLOR0000DD;
STICKLINE(量1 >= 量2,量3,量1,4,0),COLOR0000EE;
STICKLINE(量1 >= 量2,量3,量1,3,0),COLOR0000FF;
STICKLINE(量1 <= 量2,量3,量1,8,0),COLORFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),COLORFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),COLORFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),COLORFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),COLORFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),COLORFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),COLORFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),COLORFFFF00;
{股旁网-股票公式网站 www.gupAng.com}
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,8,0),COLORFFBB11;
STICKLINE(T1,量1,量3,7,0),COLORFFCC22;
STICKLINE(T1,量1,量3,5,0),COLORFFDD33;
STICKLINE(T1,量1,量3,3,0),COLORFFEE44;
STICKLINE(T1,量1,量3,1,0),COLORFFFF55;
STICKLINE(T2,量1,量3,10,0),COLOR338FDD;
STICKLINE(T2,量1,量3,8,0),COLORFF00FF;
STICKLINE(T2,量1,量3,1,0),COLOR00DDFF;
STICKLINE(T2,量1,量3,8,0),COLOR00AAFF;
STICKLINE(T2,量1,量3,6.6,0),COLOR00BBFF;
STICKLINE(T2,量1,量3,4.4,0),COLOR00CCFF;
STICKLINE(T2,量1,量3,3.3,0),COLOR00DDFF;
STICKLINE(T2,量1,量3,2.2,0),COLOR00EEFF;
STICKLINE(T2,量1,量3,1,0),COLOR00FFFF;

通达信逃顶专家指标公式

 

相关文章