在线检测未来函数

大智慧主力线指标公式

来源:Internet,编辑:股旁网,2010-12-29

分界:50,DOTLINE,COLORYELLOW,PRECIS0;
底部:10,DOTLINE,COLORCYAN,PRECIS0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECIS2,LAYER0;
散户:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECIS2,LAYER0;
{股旁网-股票公式网站 www.gupAng.com}
FILLRGN(主力,50,主力>=50,RGB(155,50,50)),PRECIS2;
FILLRGN(50,主力,50>主力,RGB(0,100,50)),PRECIS2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECIS2,LAYER0;

大智慧主力线指标公式

 

相关文章