在线检测未来函数

通达信OBV资金流指标公式

来源:Internet,编辑:股旁网,2011-01-03

N:=9;
TYP := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<=REF(TYP,1),TYP*VOL,0),N);
MFI:=100-100/(1+RS);
资金流量:MFI,NODRAW;
{股旁网-股票公式网站 www.gupAng.com}
A1:=SUM(IF(MFI>REF(MFI,1),VOL,IF(MFI<REF(MFI,1),-VOL,0)),0);{OBV}
RSV:=(A1-LLV(A1,34))/(HHV(A1,34)-LLV(A1,34))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D;
50,COLORGRAY;
80,COLORRED;

通达信OBV资金流指标公式

 

相关文章