在线检测未来函数

大智慧庄散智斗指标公式

来源:Internet,编辑:股旁网,2011-01-12

黄帝:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
御用:=SMA(黄帝,13,1);
主力线:SMA(御用,5.5,1.5),COLORCYAN;
股价线:3*御用-2*主力线,COLORYELLOW;
散户线:4*主力线-3*御用,COLORMAGENTA;
{股旁网-股票公式网站 www.GupAng.com}
L1:=EMA(黄帝,3);
L2:=EMA(黄帝,5);
L3:=EMA(黄帝,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3 and L1<REF(L1,1);
T2:=L2<L3 and L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;

大智慧庄散智斗指标公式

 

相关文章