在线检测未来函数

通达信KDJ画线指标公式

来源:Internet,编辑:股旁网,2011-01-20

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:3*K-2*D;
趋势J2:EMA(K,3);
STICKLINE(D>=HHV(D,21) AND REF(D,1)<REF(HHV(D,21),1),趋势J1,趋势J2,2,0);
{股旁网-股票公式网站 www.GupAng.com}
WH:DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1);
IF(CROSS(趋势J1,WH) AND CROSS(趋势J2,WH),20,0);
WL:DRAWLINE(REF(D,1)<=REF(LLV(D,21),1),D,D>=HHV(D,21),D,1);
XG:IF(CROSS(WL,趋势J1) AND CROSS(WL,趋势J2),80,100);

通达信KDJ画线指标公式

 

相关文章