在线检测未来函数

通达信波段KDJ指标公式

来源:Internet,编辑:股旁网,2011-02-09

RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
K:SMA(RSV,9,1),colorffffff,LINETHICK2;
D:SMA(K,9,1),color00ff00,LINETHICK2;
{股旁网-股票公式网站 www.GupAng.com}
J:=3*K-2*D;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;
STICKLINE(J>REF(J,1),J,REF(J,1),6,0),COLOR0022FF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0099FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),1,0),COLORFF2200;
STICKLINE(J<REF(J,1),J,REF(J,1),6,0),COLORFF6600;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF9900;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFFDD00;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFDD00;
-100, DOTline,COLORff0000,LINETHICK1;

通达信波段KDJ指标公式

 

相关文章