在线检测未来函数

通达信天字KDJ主图指标公式

来源:Internet,编辑:股旁网,2011-02-10

STICKLINE(C>0,L,H,3,0),COLOR000000;
N:=27;
STICKLINE(C>=MA(C,135) AND MA(C,N)>REF(MA(C,N),1)
AND C>O,L,H,0,0),COLORRED;
STICKLINE(C>=MA(C,135) AND MA(C,51)>REF(MA(C,51),1)
AND C>O,O,C,3,0),COLOR1133FF;
STICKLINE(C>=MA(C,135) AND MA(C,N)>REF(MA(C,N),1)
AND C>O,O,C,2.5,0),COLOR1133BB;
STICKLINE(C>=MA(C,135) AND MA(C,N)>REF(MA(C,N),1)
AND C>O,O,C,1.8,0),COLOR1133CC;
STICKLINE(C>=MA(C,135) AND MA(C,N)>REF(MA(C,N),1)
AND C>O,O,C,1.2,0),COLOR1133EE;
天H:=(EMA(C,3)-MA(C,9))+((SMA(((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30)))),2,1))
+((((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30))))
+(SMA(((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30)))),2,1))
+(SMA((3*((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30))))
-2*(SMA(((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30)))),2,1))),2,1)))/3))/2;
DPH:=(HHV(天H,30)),COLORFF9911;
DPL:=(LLV(天H,55)),COLORFFBB33;
DP界:=(HHV(天H,3)),COLOR778888;
{股旁网-股票公式网站 www.GupAng.com}
DPLH:=(LLV((天H+(SMA((3*((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30))))
-2*(SMA(((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30)))),2,1))),2,1)))/2,13));
STICKLINE(C>0,DPH,DPL,5,0),COLOR665517;
STICKLINE(C>0,DPL,(DPH+DPL)/2,5,0),COLOR550000;
STICKLINE(C>0,DP界,DPLH,5,0),COLOR223311;
DPLHX:DPLH,COLORFF9900,LINETHICK3;
DPHX:DPH,COLOR886613,LINETHICK4;
DPLX:DPL,COLOR116611,LINETHICK4;
{KX}
STICKLINE((C>O),L,H,0,0),COLORFF11FF;
STICKLINE((C>O),O,C,2,0),COLOREE11EE;
STICKLINE((C>O),O,C,1.5,0),COLORBB11BB;
STICKLINE((C>O),O,C,1,0),COLORCC11CC;
STICKLINE((C>O),O,C,0.5,0),COLOREE11EE;
STICKLINE((C<=O),L,H,0,0),COLOR00DD00;
STICKLINE((C<=O),O,C,2,0),COLOR00CC00;
STICKLINE((C<=O),O,C,1.5,0),COLOR00AA00;
STICKLINE((C<=O),O,C,1,0),COLOR00BB00;
天字K:=((1.1*(DMA(CLOSE,V))-0.1*(EMA(CLOSE,30))));
天字D:(SMA(天字K,2,1)),COLORFFFFFF;
天字J:(SMA((3*天字K-2*天字D),2,1)),COLORYELLOW;
天字F:((3*天字D-2*天字K)),COLOR000000,LINETHICK2;
天字X:天H,COLORRED,LINETHICK2;

通达信天字KDJ主图指标公式

 

相关文章