在线检测未来函数

通达信给力ddx成交量指标公式

来源:Internet,编辑:股旁网,2011-02-11

预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预量,0,-1,-1),COLOR00C0C0;
实量:VOL,VOLSTICK,COLORLIGREEN;
STICKLINE(C=REF(C,1),0,V,0,0),COLORYELLOW;
STICKLINE(C>REF(C,1) AND C<O,0,V,0,0),COLOR3232FF;
STICKLINE(C<REF(C,1) AND C>O,0,V,0,0),COLORFFFF54;
BASED:=IF(O!=C,VOL/((H-L)*2-ABS(C-O)),IF(C>REF(C,1), VOL/((H-REF(C,1))*2-ABS(C-REF(C,1))),VOL/((REF(C,1)-L)*2-ABS(C-REF(C,1)))));
BUY:=IF(C>O,BASED*(H-L),IF(C<O,BASED*((H-O)+(C-L)),IF(C>REF(C,1),BASED*(H-REF(C,1)),IF(C<REF(C,1),BASED*((REF(C,1)-REF(C,1))+(C-L)),V*0.5))));
SALE:=IF(C>O,BASED*((H-C)+(O-L)),IF(C<O,BASED*(H-L),IF(C>REF(C,1),BASED*((H-C)+(REF(C,1)-REF(C,1))),IF(C<REF(C,1),BASED*(REF(C,1)-L),V*0.5))));
买净值%:IF(BUY>=SALE,(BUY-SALE)/VOL*100,0),NODRAW;
卖净值%:IF(BUY<=SALE,(SALE-BUY)/VOL*100,0),NODRAW;
LEN:=IF(BUY>SALE,BUY-SALE,SALE-BUY);
STICKLINE(BUY>SALE,0,LEN,0.1,0),COLOR00F7F7;
STICKLINE(BUY<SALE,0,LEN,0.1,0),COLORFF1717;
{股旁网-股票公式网站 www.GupAng.com}
DDX:=BUY-SALE;
MADDX:=MA(DDX,5)*5;
DDX1:SMA(MADDX,3,1),COLORFFFFFF,LINETHICK1;
DDX2:SMA(DDX1,3,1),COLORF100F1,LINETHICK1;
DDX3:SMA(DDX2,3,1),COLOR00D900,LINETHICK1

通达信给力ddx成交量指标公式

 

相关文章