在线检测未来函数

通达信主力出货指标公式

来源:Internet,编辑:股旁网,2011-02-19

VAR1:=DYNAINFO(5);
VAR2:=BARSCOUNT(HIGH);
VAR3:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
VAR4:=IF((VAR2 > 20),VAR3,0);
VAR5:=IF((HIGH < VAR1),0,IF((LOW > VAR1),1,(((VAR1 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
VAR6:=(DMA(VAR5,(VOL / CAPITAL)) * 60);
{股旁网-股票公式网站 www.GupaNg.com}
VAR7:=IF((((VAR6 > 0) AND (VAR6 > REF(VAR6,1))) AND (VAR4 >= 88)),VAR6,0);
VAR8:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR9:=EMA(VAR8,8);
VAR10:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR11:=(EMA(VAR10,3) - 10);
STICKLINE(((VAR7 > 0) AND ((VAR11 < 20) OR ((VAR11 > REF(VAR11,1)) AND (VAR11 < 50)))),0,VAR7,2,0),COLORRED;

通达信主力出货指标公式

 

相关文章